2019年12月26日木曜日

パソコン買い換え 電源接続


変換ケーブル到着。



全然配線が違うんですけど・・・。

再び調べてみたけどこのタイプしか売って無い・・・。

もう電源2台載せるしかないのか・・・。


やれるだけやってみようとHPの電源を分解して配線を調べます。

HP電源は基板に書いてある文字。
ATX電源は24ピンのピンアサインを参考にしました。



HP電源の4ピンは茶2本が+12V、黒2本がGND。
ATX電源の4ピンの黄2本(片方黒ライン入り)、黒2本。

きっといけるでしょう黒ラインは謎だけど。



HP電源の6ピンは黄2本が+12V、黒2本がGND、紫が+12Vsb、青が-12V。
変換ケーブルの6ピンは黄2本が+12V、黒2本がGND、紫が+5VSB、緑が-12V。

sbとは何ぞやと調べるとスタンバイの略で常時電気が来ているもののようです。
ATX電源には+12Vsbが無いので+12Vにつなぎ替えようとしたのだが端子がうまく外れず断念(笑)。
電圧低いので壊れはせんだろう(笑)



変換ケーブルの方の端子の左に1の表示があるので左から1から6とします。

HP電源の白の6ピンは1黒GND、3灰PG、4緑PSON、5白tach(違うかも)、6白赤fan-CMD。
変換ケーブルの白の6ピンは1赤Power on、2白Power good(何?)、3緑GND、4黒GND。

Power goodは電圧管理用のようです。PGと対応していると思われる。
Power onとPSONも対応しているでしょう。
tachは何かわからない、fan-CMDは電源ファンの制御かな。

24ピンの方は抜けないので白の6ピンを差し替えました。
1黒GND、3白Power good、4赤Power onとしました。


しくじっても周辺機器を壊さないようにマザーボードだけにして電源オン!
ビープ音5回を繰り返します、めちゃくちゃ怖いです・・・。



スピーカーデカいから音もデカいんだろう。
どうやらメモリーが刺さってないよと言うことらしい。

メモリーを一枚付けて起動・・・ビープ音一回でどうやらイケているようです。

ディスプレイケーブルとキーボードを付けて起動。
OSも起動してどうやら大丈夫そうなのですべての部品と周辺機器を取り付けて最終確認して完了です。


このマザボ3.3Vがつながっていない、こんなところまで独自規格。




毎回起動時にいらん警告が出るのがウザい。


相変わらずのすったもんだでしたがトータルで17,699円と大変な労力の末、PCの更新完了です。


日本メーカーなら慎重になるけど海外メーカーだから当然互換機だと思ってたよ・・・。

パソコンは良く調べて買いましょう。

2019年12月22日日曜日

パソコン買い換え 電源設置・・・

翌日電源ユニット入れ替える前に中も掃除しておこうと開けてみると・・・。



うへぇ、開けてみて良かった(笑)。

掃除して電源ユニットを入れ替えようとしたら・・・。



ここも独自規格か・・・。

同じなのは幅だけ、ねじ穴は1か所も合いません(笑)

心折れそうですが変換ケーブルも注文したのでどうにかしたい・・・。

使う電源は背面がほぼメッシュなので留める場所が難しい。
上部に沿わせて留めることに。



ケースに2か所、切りくずをマグネットで飛び散らないようにして穴あけ。
キワキワです!

電源を合わせてみて穴位置を写し取って穴あけ。



こっちもキワキワ!



適当なタッピングねじで仮止めして右下の純正ネジ穴を狙おうと思ったらちょうどリブの上・・・やっちまえ!



がんばって穴を開けて右下はボルト留め。

左下はどうにもならないので3か所留めです。


あとは変換ケーブルを付けるだけのはずだったのだが・・・。

2019年12月19日木曜日

パソコン買い換え ひとまず・・・

パソコンの挙動がたまに怪しくなってきたので買い替えです。

開けて軽く掃除したら安定していたので忘れていましたがふと思い出してヤフオクで検索。
もちろん中古です。

HP Compaq Elite 8300 CMT
CPU:Intel Core i7-3770 3.40GHz
メモリ:8GB
HDD: なし
ドライブ:DVDマルチ
OS:無

送料入れて16,400円


ハイスペックは求めないのでこれで充分です。

て言うか現在i5の2.5Gぐらいだったはずなので大幅にスペックアップしています。

今調べたら2012年のCPUですね、4コア8スレッドとか前回の買い替えで時では夢のスペックでした・・・。


届いたら早速中を開けて必要なものを移植します。

ドライブの抜き差しには工具がいらないが、ドライブに固定用のネジを付けるのにトルクスが必要と言うおバカな作り・・・。



BDD、HDD、グラボを移植してモニターなど周辺機器を接続してスイッチオン!!

ピーと言うビープ音、画面には何も表示されない・・・。


落ち着けオレ・・・そう言えばグラボに電源差してなかったよ、うっかり、うっかり・・・。

いやグラボ用の電源が無いんですけど・・・。

電源も乗せ換えだなとマザボから電源を抜こうとしたら・・・。



何この端子!
左2つはドライブ出力用で白いの2つが電源から来ています。



普通はこれだよ24ピン。

互換性の無いPCとかクソだよ!

泣いていても仕方がないのでノートPCでグーグル先生に助けを求めます。



こんなのがあるらしい。
アマゾンにもあったのでポチっと注文。
1,299円。

オンボードで繋ぐべくPC背面を見ると・・・。



いまだにミニD-Sub 15ピンですか~・・・その下のDマークはなんだ・・・なんとDisplayPortと言うDIVよりも新しい規格とな!
・・・しかし今の俺にはDIVかHDMIが欲しかった・・・。

PCケーブル類をひっくり返してみたらあった!あったよミニD-Sub 15ピンケーブル。



新品のまま1個保管してあった。

接続して起動・・・無事に起動できました。


いろいろドライバーの更新が行われてどうやらOSはこのままで使えそうです。

前のPCの復旧作業にならなくて良かった・・・。

しばらくしたらライセンス認証しろって通知が来るんだろうなぁめんどくせぇなぁ・・・。


で、これ書いてたらやべぇ!なんかこのPCうるさいんだけど!
ピーとかピリピリとか言う高周波の音。
どこから鳴っているのかよく分からない。
電源からだといいなぁ、CPUファンは前のと互換性ありそうだから試せるかな。
できれば電源でお願いしたい(笑)。

2019年12月17日火曜日

KLX125 グリップヒーター交換

松山まで走ったらグリップヒーターが効いていないのを実感しました。

だいぶ前から効いていないとは思っていたのですが放置していました。


電源が来ていることを確認。
つまりヒーターキット内での断線が疑われます。

スイッチ故障の可能性もありますが面倒なのでぶった切ります。


即座にネットで探してグリップ一体型の物を注文しました。

バイクに戻りグリップも外しておきました。


2日後届いたのがこちら。


黒いボックスはヒューズでも入ってるのかな。

金具はアクセル開けたときに配線が突っ張らないよう遊びを保持するものだと思われますがいい固定場所が無く、使用しませんでした。

貫通グリップにも対応しているあたり期待できそうだと思ったのですが・・・。

バッテリー直結で動作確認、なんかムラがあるなあ。
どうやら指先側の3分の2だけにヒーターがあるようです。
手のひら側の3分の1はぬくもりません。

間違ってはいないが極端すぎないか・・・。


仮付けしてみるとやたらアクセルワイヤーの遊びが大きい。
スロットルの動きが渋い。



スロットルワイヤーを引く部分の口径が全然違う(笑)
溝の中で30mm、純正互換品で36mm。



気休めにアルミテープを巻いてみる。




動きが渋いので内径を測ってみると22.5mm、純正互換品で23mm。
シビアだね~。



ザラザラになるとまずいのでフェルトホイールに青棒で磨きました。


仮組してみるといい感じだったのでバーエンドも留めてみると途端に動きが悪くなりました。



ハンドルバーの延長部分がハンドガードのせいで斜めになっているのが原因です。



ディスクグラインダーで延長部分を削ります。
砥石ではやりにくかったので途中でサンドペーパーに換えて削りました。



何度も微調整とかやってられないので豪快に削りました。
バッチリ干渉しなくなりました。


アクセルワイヤーを引き側、戻り側ともに調整範囲限界まで引っ張ってやっと使えるレベル。
てか何度もひねってると遊びが増えた気が・・・。



見事にワイヤーが溝にはまっとりますな。


何かちょうどいいパイプは無いかと捜索したところ使っていない釣り竿のエンドキャップが34mmで使えそう。


ディスクグラインダーで幅を調整し、一部を切断してスロットルワイヤーの掛かる部分にはめました。



写真では36.5mmになっていますがちょっと隙間が空いてますね。
この後さらに削ったのでちょうど36mmぐらいだと思います。
ハイスロ化も狙っていたのだが残念。


配線を前回と同じ電源に接続し、配線をタイラップでまとめて完成です。





雨だったので試走はしていません。
静止状態でハイだとかなり熱くなります。

アイドリングに影響が出るのでかなりの電気喰いだと思います。
最悪押し掛けだな(笑)


まだアクセルの戻りが悪いのが気になるがこれはワイヤーの取り回しの問題じゃないかな。
ロングワイヤーに替えたままだと思うから純正ワイヤー探してみよう。